Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RC Independent e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Riggy

Mitglied

Beiträge: 254

Wohnort: Deutschland, Bergfelde

  • Nachricht senden

41

Mittwoch, 5. September 2012, 20:00

Die Manschette ist bei mir auch ab aber das ganze funktioniert auch ohne die.

MfG

42

Donnerstag, 6. September 2012, 13:29

@ mario:
danke für die blumen ^^
bin fast nur in Bischofsheim aufd dem rhein-main-circuit unterwegs.

@riggy:
gut zu wissen, aber vielleicht mach in ein, zwei kleine tropfen sekundenkleber an den gummiring, dann gehts auf jeden fall NICHT ab^^
Asso ftw:
RC8.2e,B4 (B44)

Projekt:
Hyper 9 --> 2WD!

www.rhein-main-circuit.de

43

Donnerstag, 6. September 2012, 13:59

mach lieber ein Stückchen Schrumpfschlauch drüber. mir ist so ein Ring ohne Manschette schon mal ausgebüxt.
"Tut dass Not, dass das hier so laut is'?" Meister Röhrig


"Use the force, Harry" Gandalf


44

Donnerstag, 6. September 2012, 14:34

ich habe wieder die Stahl ringe vom alten RC8 drauf die halten und das gummiteil erklärt sich mir nicht
BL Motoren sind "Grün"

45

Donnerstag, 6. September 2012, 16:34

Dann werd ichs mal einschrumpfen^^
Hab noch schrumpfschlauxh in der größe da.
Am Wochenende gehts für die neuen lipos dann das erste mal auf die Strecke, sind gestern angekommen.
Sehen seeehr gut aus, das harrdcase wirkt wesentlich robuster als das von den alten, irgendwie freu ich mich auf die erste ausfahrt^^
Hab aber auch noch ein 5100er nano-tech saddle für den b44 mitbestellt, das kam leider mit aufgebrochenem hardcase an, da beide einzelzellen aufgebrochen waren- haben wohl stark gebläht :thumbdown:
Na ja, sind auch seit heute schon auf dem weg zurück zu hobbyking in Hamburg.

Gibts noch was, was ich bei euen lipos beachten sollte?
Da ist ja ein Stoff drinnen, der das litium reaktionsträger macht, der sich verflüchitg, wenn man ein paar Zyklen durch hat.
Darf man die auch beim ersten Zyklus schon voll belasten?
Mir fehlt zeit und equipment, die erst zu entladen^^
Damit ich sie nicht beim ersten mal fahren direkt zerstöre oder beschädige.
Wär ungut 8)
Asso ftw:
RC8.2e,B4 (B44)

Projekt:
Hyper 9 --> 2WD!

www.rhein-main-circuit.de

46

Donnerstag, 6. September 2012, 16:44

vor irgendwelchen Reaktionsverzögerern habe ich noch nie etwas gehört. Und wo sollten die sich in einem Gasdichten Beutel (Zelle) auch hinverflüchtigen...
Du kannst die Akkus ab dem ersten Zyklus voll belasten - ist ja kein Nitro-Motor :)
"Tut dass Not, dass das hier so laut is'?" Meister Röhrig


"Use the force, Harry" Gandalf


47

Donnerstag, 6. September 2012, 17:01

ja, ungünstig ausgedrückt:
dem litium ist definitiv irgendwas beigemischt, dass verhindern soll, dass die lipos beim lagern schon anfangen können, zu brennen.
dieses "zeug" "verschwindet" aber auch bei den erste paar mal laden.
wenn also was kaputt geht beim ersten mal fahren, bis du dran schuld ^^ :D :tongue: ;) :whistling: :rolleyes: :thumbsup:
Asso ftw:
RC8.2e,B4 (B44)

Projekt:
Hyper 9 --> 2WD!

www.rhein-main-circuit.de

48

Donnerstag, 6. September 2012, 17:08

Das halte ich für eine urbane Legende. Anders ausgedrückt: Da hat Dir jemand Stierexkrement erzählt.
"Tut dass Not, dass das hier so laut is'?" Meister Röhrig


"Use the force, Harry" Gandalf


49

Donnerstag, 6. September 2012, 17:25

ok, dann vergesse ich das einfach mal wieder :whistling:
Asso ftw:
RC8.2e,B4 (B44)

Projekt:
Hyper 9 --> 2WD!

www.rhein-main-circuit.de

50

Donnerstag, 6. September 2012, 17:51

Du solltest Lipo's die ersten 5 Ladungen nie voll belasten, da sich diese erst an die Arbeit gewöhnen müssen. Man kann doch heut zu Tage mit jedem lipofähigem Lader Lipo's aus entladen.
Gruß Tobi

51

Donnerstag, 6. September 2012, 18:00

Halte diesen Lipoeinfahrquark ebenso für ein Gerücht. Das ist chemisch nicht begründbar.
Hab ich auch noch nie gemacht. Ein Zyklus entladen ist aber sinnvoll, damit man die Abschaltspannung dem Zellendrift anpassen könnte.

@racer 03:
99% der handelsüblichen Lader können nur 5W entladen.
Das dauert bei nem 5000er 2S pack dementsprechend fast 8 Stunden pro Pack :rolleyes:

Da erübrigt sich das entladen...
DUKE-Racing
next level large scale electric systems

52

Donnerstag, 6. September 2012, 18:23

Könntest u mir erklären wie du auf 5W und 8h kommt??? Kenn mich mit sowas nicht so aus. Ich entlade meine 5200er mit 5,2A in ca. 1,5h.
Gruß Tobi

53

Donnerstag, 6. September 2012, 18:31

Die meisten Lader können nur 5W entladen, da die Verlustleistung in Wärme umgewandelt werden muss.
Diese Wärme abzuführen bedeutet vermehrten Konstruktionsaufwand, deswegen wird der Entladevorgang auf 5W beschränkt.

Ein 5000er 2S Lipo beherbergt eine Energiemenge von 7,4V x 5Ah= 37Wh
37Wh/ 5W = 7,4h Entladezeit (ok falsch gerundet, eher 7 als 8)

Die Entladeleistung hängt vom lader ab, ich nutze zum Entladen ein X-Peak Premium, das schafft 80W Entladeleistung,
hört sich dabei aufgrund der Lüfter aber wie ne Turbine an!

Hast du ein Junsi Ladegerät?
die schaffen soweit ich weis 20W.
Das deckt sich auch mit deiner Rechnung!
37WH/20W= 1,85h

Schau mal auf den Lader beim Entladen, nur weil de 5.2A einstellst heißt das nicht, dass auch mit 5,2A entladen wird. (Zum Entladebeginn wird da etwas um 2,5A stehen ;))
Die Verlustleistung wird ja begrenzt, und die ist das Produkt aus Spannung und Strom.
Hat dein Akku ne höhere Spannung, sinkt dein möglicher Entladestrom und andersrum.

Soviel zur kleinen Entladeexkursion. Ich hoff das ist dir nicht zu OT Modellbomber, wenn doch, sry :thumbsup: .
DUKE-Racing
next level large scale electric systems

54

Donnerstag, 6. September 2012, 20:09

keine angst, ich bin sehr OT-tollerant :thumbsup:

mein (jetzt bitte nicht laut lachen, nur leise) Ultramat 14+ kann leider, leider nicht entladen.
wegen dem zellendrift und der abschaltspannung:
kann sie ja beim ersten mal recht hoch ansetzen, um dann beobachten zu können, wie sich der zellendrift so ausprägt.
kann ja den regler manuell auf 5 zellen stellen und dann abschaltspannung auf 2,8V.
da der serun 150A nur in 0,2v-schritten von 2,8 bis 3,4v geregelt werden kann, und es dem akku keinen schaden tut oder irgend etwas anderes sonst verändern sollte, müsste das klappen.
wenns doch was verändert, sagt mir bescheid!
war nur so ne fixe idee, die mir eben beim schreiben gekommen ist :thumbup:
und die sind ja bekanntlich die besten/schlechtesten/unüberlegtesten...
Asso ftw:
RC8.2e,B4 (B44)

Projekt:
Hyper 9 --> 2WD!

www.rhein-main-circuit.de

55

Freitag, 7. September 2012, 17:02

Stimmt, hab grad nach geschaut, dann würde ich sagen, fahr die ersten ein bis zwei Ladungen bei halt 3/4tel Gas.
Gruß Tobi

56

Sonntag, 9. September 2012, 10:46

noch ein tip gegen das manchmal doch sehr lose heck....

das sogenannte "zerohole" an der hinteren stossdämpferbrücke.

gemeint ist damit eine, zu den vorhandenen 6 bohrungen für den oberen querlenker hinten, zusätzliche 7. bohrung.
unter der inneren reihe noch eine zusätzliche bohrung, dort dann den querlenker einhängen.

arbeit von 5min., unterschied wie tag und nacht :)


Das verstehe ich jetzt nicht! Was meint Ihr damit? ;(
Mein Rc8.2.e ist auch gerade fertig geworden.
:super:Ein Hexenkessler,ist niemals allein!:super:


:thumbsup: Und das, ist gut so! :thumbsup:

57

Sonntag, 9. September 2012, 12:34

auf dem bild kann man's erkennen:

das loch, an dem die oberen querlenker hier befestigt sind, gibts auf der stock-brücke gar nicht - muss man sich selbst bohren.

wobei ich jetzt nach einem intensiven rennstrecken-samstag finde, dass sich das innere, oberste loch in bischofsheim am besten fährt^^
auch hab ich die dämpfer an der HA oben und unten ganz nach innen gesetzt, und vorne unten auch nach innen, oben in die mitte.
öl werd ich mir noch dickeres besorgen, 45er vorn und 42,5 hinten ist noch zu dünn :huh:
er kippt noch zu stark, viel tiefer kann und will ich ihn aber auch nicht legen.
alles in allem hab ich aber ein ganz vernünftiges setup in den 9 akkus, die ich gestern gefahren bin, gefunden, und muss jetzt mal sagen:
GEIL!
fährt sich echt geil.

habe mal mit dem 12er ritzel getestet, wie lange ich mit einem satz 5600er akkus fahren kann, und siehe da:
gute 24 minuten!!
dann hat die abschaltung, die auf 3,4V pro zelle stand, gegriffen.
oder eigentlich hat sie das nicht, wie ich danach bemerkt hab, eigentlich ist nur das ritzel vom motor gerutscht und ich bin ausgerollt - hab das auf der strecke gar nicht bemerkt.
das akku hat jedenfalls noch 3,5V pro zelle, bin also gar nicht weit vom abschaltpunkt entfernt.
aber mit der fahrtzeit kann ich echt mal zufrieden sein!
wird wohl an der reglereinstellung liegen, startpunch auf 2/9 und timing 7,5°.
aber trotzdem leistung ohne ende!
das nächste wochenende kann kommen!

und zum abschluss:
ich bin glücklich!
hat sich wirklich gelohnt.
Asso ftw:
RC8.2e,B4 (B44)

Projekt:
Hyper 9 --> 2WD!

www.rhein-main-circuit.de

58

Mittwoch, 3. Oktober 2012, 20:36

Nabend, das Dämpferöl war aber auch im Karton dabei?
LRP S8BXE TEAM - Xerun + 2200MMM


MT4 G3

Slash 4x4 - WP8SC, RIPPER 2000Kv .... rock it

59

Donnerstag, 4. Oktober 2012, 09:23

genau, im kasten ist 30w (350wt) und 5000er Öl dabei.
übrigens, hab jetzt hinten 35w Öl drin, vorne aber immer noch 50er, und der fährt jetzt echt geil.
für alle, dies interessiert, werd ich mal ein setupsheet hochladen, für bischofsheim ists jetzt wirklich gut brauchbar.
macht spaß!!
nach wie vor keine schäden, lediglich das ritzel hat sich (mal wieder) gelöst und hat über die madenschraube ein paar spuren im HZ hinterlassen, hat sich aber nach ein paar runden wieder glattgefahren und kann noch verwendet werden ;-)

dann hab ich noch einen vorderen kardan verloren.
ganz ehrlich, wie geht das???
irgendwie kam der pin aus der Achse.
aber das geht eigentlich gar nicht, da ist ja das kugellager im weg.
auch ist nichts ausgerissen...
wobei man dem einen lochpaar schon benutzung ansieht, das asso-alu ist da einfach zu weich.
aber zum glück sind ja 3 lochpaare drin, darum hab ich noch auswahl^^

und ne ganz wichtige frage an die associaner:
wie groß sind die O-ringe im differenzial???
bin gerade dabei, mir auf reserve alle oringe zu bestellen, und die will ich natürlich dabei haben.
hab jetzt aber keinen bock, das diff auszumachen, um nachzumessen^^
vielleicht hat ja gerade jemand das diff offen oder noch die ringe rumliegen und kann sie kurz nachmessen.
innedurchmesser und höhe reicht schon, bzw. wäre am besten.
vielen dank!!!
Asso ftw:
RC8.2e,B4 (B44)

Projekt:
Hyper 9 --> 2WD!

www.rhein-main-circuit.de

60

Donnerstag, 4. Oktober 2012, 12:06

und ne ganz wichtige frage an die associaner:
wie groß sind die O-ringe im differenzial???

Hol dir die alten Stahlringe vom RC8 / RC8b dann hast du Ruhe

Sind im CVD Rebuild Kit



EDIT BLÖDSINN :aerger: du meinst die Diff O-Ringe

Kardan vorne raus ? Das habe Ich noch nicht geschafft
BL Motoren sind "Grün"