Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RC Independent e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 17. Januar 2012, 23:38

Sanwa MT-4 Lichtmod und allerlei...

Hallöle ^^

habe mir vor 2 Wochen endlich die Sanwa MT-4 zugelegt (wer hätte das gedacht xD).

Habe die ersten Berichte/Bilder über diese Anlage mit sehr hohem Interesse verfolgt, weil mich das Design und die Telemetrie doch sehr ansprachen.
Telemetrie gab es bis dato ja nur bei der Nomadio-React (leider wird die nicht mehr produziert) sowie bei der Spektrum DX3S und jetzt auch bei der DX3pro.
Spektrum wirkt absolut billig (wobei sie ja doch zu halten scheinen) und ich mag silber nun mal überhaupt nicht.

Also: Sanwa...

gekauft habe ich die Anlage bei meinem Örtlichen (Powerbecker-Modellbau) für 244 Euro. Angerufen, hat sie da, 10 Minuten später hatte er sie nicht mehr da, aber ich in meinen Händen

Diese Anlage zählt mit zu den hochwertigsten die man für Geld erwerben kann (hatte schon so einige in den Händen) und braucht sich auch hinter einer M11X nicht zu verstecken (kann mir auch kaum vorstellen, dass diese irgendwelche Funktionen hat die der MT-4 fehlen, das erklärt auch die 94-Seitige deutsche Anleitung...

Sie besitzt 4 vollwertige Kanäle, was sie quasi prädestiniert für Crawler (Allradlenkung) oder Scaler (Seilwindensteuerung etc), es lassen sich aber auch Licht etc auf diese Art und Weise komfortabel steuern (wers braucht...).

Was mir am besten gefällt: Freie Tastenbelegung, was diese Funktion Wert ist, lernt man zu schätzen wenn man sie hat, da geht einfach alles ^^

Die Anlage ist zudem sehr sehr leicht, was nicht nur daran liegt dass sie nur von 4AA-Zellen gespeist wird.

Zu den Funktionen die mir besonders gut gefallen: Der Gas-Hebel z.B. ist nicht nur seitlich verstellbar, oder 50/50 sowie 70/30 sondern kann auch von der Entfernung zum Griff eingestellt werden, ebenso die Federspannung.

Lenkrad: Auch hier kann man natürlich die Spannung einstellen, aber auch den Lenkweg, also den physikalischen, dies geschihet durch 2 Begrenzungsschrauben auf der Rückseite des Lenkrades.

Der Empfänger ist trotz Telemetrie recht klein geraten, was mir ebenso gefällt.

Ich lasse es an dieser Stelle einfach einmal, sämtliche Menüpunkte aufzuzählen, das würde den Bericht hier sprengen.

Eines sei jedoch erwähnt, was mich stets bei allen Anlagen gestört hat: Endlich gibt es ne Funktion, bei der die Steuerungstrimmung NICHT die Endpunkte verstellt

2 Sachen gibt/gab es bei der Anlage jedoch zu bemängeln: 1. es steht LRP auf dem Karton und 2. sie hat von werk aus keine Displaybeleuchtung.
Das Display ist trotzdem gut abzulesen, allerdings gehört es sich meiner Meinung nach in dieser Preisklasse einfach eine HG-Beleuchtung an Bord zu haben

Problem erkannt, Problem gebannt ^^

Es gibt einen Displaybeleuchtungssatz mit Vibrationsfunktion, nennt sich Kamikaze-irgendwas, kostet runde 30 Dollar und ist nur in HK zu haben.

Vibration? brauch ich nicht, also mal Conrad durchstöbert.

ich wurde fündig: Inverter 5Volt auf 110Volt (184005-62) für 4,95 euro und Leuchtfolie (in meinem Fall blau) (184070-62) für 7,95 Euro. Noch nen kleinen Mikrowippschalter (174075-62) für 70 Cent, und die Bastelorgie konnte losgehen...

Die Funke war recht schnell geöffnet und das Display freigelegt. das Schwierige war an sich nur das unterbringen des Inverters, und das anbringen des Schalters (dieser sollte sich nicht hindernd auf die Größe der Funke auswirken, die soll weiterhin in ihre Tasche passen) zudem sollte mich der Schalter im Betrieb nicht stören...

Doch auch das habe ich gelöst.
Es gibt ja keine Vorgaben/Anleitungen zum Umbau, ich war da ganz auf mich alleine gestellt...

Nach gut 7 Stunden des Probierens war es dann soweit, meine MT-4 hat ne blaue Displaybeleuchtung

ich häng mal noch ein paar Bildchen an für die die es interessiert...
»Der Guden« hat folgende Bilder angehängt:
  • DSC02198.JPG
  • DSC02199.JPG
  • DSC02200.JPG
  • DSC02201.JPG
  • DSC02202.JPG
  • DSC02203.JPG
  • DSC02206.JPG
  • DSC02207.JPG
  • DSC02208.JPG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Der Guden« (28. Januar 2012, 18:21)


2

Mittwoch, 18. Januar 2012, 00:07

Gut gelöst!

mfg
:thumbsup: Ich fahre nicht schnell, ich fliege nur tief! :thumbsup:

3

Mittwoch, 18. Januar 2012, 00:43

Nur leider vergessen Bilder vom Display zu machen als es ausgebaut war :pinch:

Mal schaun, ich wollte noch ne rote Displaybeleuchtung ausprobieren, dann werd ich das nachholen...

Vorerst brauch ich noch das Sensor-Set von YeahRacing (ye0020) zum glücklich sein, so wie eine Sendertasche und nen passenden LiFe ^^

Oh, ein Bildchen hab ich da noch, nämlich den Lichtschalter ^^

Glaubt mir, er stört an dieser Stelle nicht, der sitzt ja auch nicht zufällig da...
»Der Guden« hat folgendes Bild angehängt:
  • DSC02205.JPG

4

Mittwoch, 18. Januar 2012, 08:57

Zitat

2 Sachen gibt/gab es bei der Anlage jedoch zu bemängeln: 1. es steht LRP auf dem Karton

:lol2:
BL Motoren sind "Grün"

5

Mittwoch, 18. Januar 2012, 12:09

Kann man sich die Displaystreifen ohne Probleme einfach zurechtschneiden?

Muss man für die 110V Anschlüsse besondere Vorkehrungen treffen?

s/w gefiele mir persönlich besser, so wie bei meiner 4PK.

mfg
:thumbsup: Ich fahre nicht schnell, ich fliege nur tief! :thumbsup:

6

Mittwoch, 18. Januar 2012, 13:38

echt geiler thread und sehr schön gelöst, wobei diese vibrations geschichte auch sehr hilfreich wäre, das vermisse ich echt ungemein bei der mt4.
weil man das gepiepe bei den verbrennern nicht wirklich hört.
hat einer nen link zu dem set aus hk ?

greetz
kaum einer weiß, weiviel man wissen muß damit man weiß, daß man wenig weiß :gruebel:

7

Mittwoch, 18. Januar 2012, 13:53

Ich hab es mit diesem Umbausatz aus HK gelöst ... Lieferzeit ca. 6 Wochen - Kosten 28 Euro.
Einbauzeit ca. 1h ... Funktion 1A - das Display wird immer dann eingeschaltet, wenn die MT4 ein Piepsen von
sich gibt - so verhält es sich auch mit dem Alarm.
Damit das Display nicht gleich wieder ausgeht, ist eine Schaltung mit Verzögerung drin (ca. 10-15sec).

EDIT: http://rcmarket.com.hk/product_info.php?products_id=11045 (Kosten jetzt: 40 Dollar)

8

Mittwoch, 18. Januar 2012, 17:04

Interessanter Bericht, danke dafür.

Gibt es den Umbausatz nur in HK?

9

Mittwoch, 18. Januar 2012, 19:51

Find ich gut, Deinen Bericht... zumal die Fernsteuerung bald auch bei mir ins Haus steht. Das bestätigt meine Wahl! Danke dafür!
Gruß McOhm :cool:
rc-oberpfalz.de :bravo:

10

Mittwoch, 18. Januar 2012, 20:48

Kann man sich die Displaystreifen ohne Probleme einfach zurechtschneiden?

Muss man für die 110V Anschlüsse besondere Vorkehrungen treffen?

s/w gefiele mir persönlich besser, so wie bei meiner 4PK.

mfg

Du kannst überall da schnibbeln, wo keine Anschlüsse sind :thumbsup:

110V Volt, nicht der Rede wert, da fließt kein Strom ^^ isolieren sollte man trotzdem...

Die Leuchtfolien gibt es in blau, rot, grün und weis, ist also möglich 8o

Hab auch schon über weis nachgedacht, das blau ist nicht sonderlich hell, jedoch vollkommen ausreichend...

Das ist gerade "meckern auf hohem Niveau" :whistling:

11

Mittwoch, 18. Januar 2012, 21:39

Klasse Sache,
das gefällt mir wirklich sehr gut.

Ich würde jedoch meine Sanwa nicht zerschnibbeln sondern den Strom hinterm originalen Schalter abgreifen damit sie immer leuchtet. Stört ja nicht weiter und die Stromaufnahme sollte auch nicht zu groß sein.

Gruß Benny
Second place is first looser

12

Donnerstag, 19. Januar 2012, 13:16

Halte ich auch für die bessere Lösung. Ist die Funke an, ist eben auch das Display an. Wofür hat man es schließlich.

mfg
:thumbsup: Ich fahre nicht schnell, ich fliege nur tief! :thumbsup:

13

Donnerstag, 19. Januar 2012, 23:09

Zeigt mir die Stelle, wo ich nach dem Schalter Strom abgreifen kann, ich hab sie nach 2 Stunden suchen nicht gefunden, daher auch der Schalter...

Ich denke ich werde das Bild mit dem Schalter wieder entfernen, denn um den geht es gar nicht :cursing:

14

Montag, 23. Januar 2012, 17:30

Hmm, im Nachinein bereu ich es irgendwie, mit der DX3s, die Sanwa is irgendwie besser....
Hobbyaufgabe...:(

15

Montag, 23. Januar 2012, 22:21

Die DX3S kannste auch beleuchten ;-)

16

Dienstag, 24. Januar 2012, 02:28

Sag mal Guden, aber irgendwo auf der Platine muss der Schalter doch befestigt sein?

Gibt es denn da keine Möglichkeit hinter dem Schalter abzugreifen?

mfg
:thumbsup: Ich fahre nicht schnell, ich fliege nur tief! :thumbsup:

17

Dienstag, 24. Januar 2012, 15:41

Der Schalter war natürlich mein Hauptaugenmerk ;-)

Der ist mit 6 Pins auf der Platine fest, egal wie ich sie gemessen hab, kein Durchgang...

Dann dachte ich ist evtl. Sicherungslack oder sowas drüber, aber auch die Kabel dort anzulöten brachte mir keinen Strom bei...

Wie gesagt, nach 2 Stunden messen, an und ablöten hatte ich dann die Schnauze voll, und hab den Schalter eingebaut, was widerrum ne Weile gedauert hat, denn der Platz in der MT-4 ist wirklich sehr sehr begrenzt...

Um genau zu sein: Er passt sonst nirgendwo ohne etwas anderes zu stören ;-)

Mich stört er auch nicht, weder dass ich ihn beim fahren berühre, noch optisch.

Allerdings wäre es mir auch lieber gewesen ohne Schalter auszukommen, dann wäre das Ganze nämlich vollkommen rückrüstbar gewesen im Falle eines Garantieanspruchs, welche ich so natürlich vergessen kann falls was dran kommt...

Wie gesagt, habe bei der Aktion doch schon n bisserl geschwitzt ^^

Edit: Kuck mal, erster Beitrag, 2. Bild, da ist rechts ne kleinere Platine (insgesamt sind es 5), da siehste 6 dicke Lötpunkte, das ist der Schalter, es wäre theoretisch also nichts leichter als das...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Der Guden« (31. Januar 2012, 00:49)


18

Dienstag, 24. Januar 2012, 16:15

Ja zum Kuckuck, irgendwo muss das Batteriekabel doch an den Schalter gelangen.

Kann man denn nicht mit einem Multimeter bei abgeklemmter Batterie die Schalterüberbrückung auf Kurzschluss überprüfen?

Wenn die Kontakte an den dicken Lötstellen schon offenliegen, müsste das doch eigentlich gehen.

mfg
:thumbsup: Ich fahre nicht schnell, ich fliege nur tief! :thumbsup:

19

Mittwoch, 25. Januar 2012, 20:02

Die Batteriekabel verschwinden irgendwo in den 2 Platinen, die wollte ich nicht auch noch trennen müssen, geschweige denn die ganzen Mini-Stecker dort zu lösen :whistling:

Tatsächlich hat die Platine 2 wunderbar zur erreichende Kupferpunkte, vor dem Schalter auf der kleinen Platine, somit selbstredend "Dauerplus"...
»Der Guden« hat folgendes Bild angehängt:
  • Strom....JPG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Der Guden« (25. Januar 2012, 20:24)


20

Donnerstag, 26. Januar 2012, 04:06

Halleluhja Guden, das wird ja immer mysteriöser! :dumguck:

Wenn die 6 Pin's am Schalter tot sind, was macht denn dann der Schalter? :gruebel:

mfg
:thumbsup: Ich fahre nicht schnell, ich fliege nur tief! :thumbsup:

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

Backlight, Licht, mod, MT-4