Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RC Independent e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Springer@WW

RC-Independent Crew

Beiträge: 21 962

Wohnort: Westerwald

Verein: 1. Vorsitzender

  • Nachricht senden

21

Samstag, 25. Februar 2012, 18:23

Gruß
Springer
(one of the fantastic five) :D

22

Samstag, 25. Februar 2012, 18:44

Danke, ich hab nun alles mal runtergeworfen und mach alles nochmal neu.

EDIT: Verdammt, da war ja auch die Maus drunter-.-

EDIT:
Nun piept er zwar, wenn ich alles per USB verbinde, aber anzeigen tut er mir den Lader nicht

EDIT2:
Das hier bekomme ich ausgespuckt.
Vielleicht hilft dir das weiter?!
E-Revo Bl 3.3 TnT aka "Red Queen"

Serpent Cobra 811-Be

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »The Ferryman« (25. Februar 2012, 18:52)


Springer@WW

RC-Independent Crew

Beiträge: 21 962

Wohnort: Westerwald

Verein: 1. Vorsitzender

  • Nachricht senden

23

Samstag, 25. Februar 2012, 20:17

Sorry da kann ich Dir nicht helfen
Gruß
Springer
(one of the fantastic five) :D

Springer@WW

RC-Independent Crew

Beiträge: 21 962

Wohnort: Westerwald

Verein: 1. Vorsitzender

  • Nachricht senden

24

Samstag, 3. März 2012, 18:11

kann man den USB Anschluss auch für andere anwendungen nutzen? Z.B. Lampe oder MP3 oder son kram?
Gruß
Springer
(one of the fantastic five) :D

wlw

Mitglied

Beiträge: 100

Wohnort: Landkreis Landshut

  • Nachricht senden

25

Mittwoch, 7. März 2012, 15:38

@ the Ferryman....

kannst Du mir sagen was sich an den Funktionen mit der aktuellen Firmware geändert hat?
Ich hab den EOS 0730i mit FW 5.1
Wie lange dauert das Update?
Ich weiss, ein laufendes System sollte man nicht ändern.....aber trotzdem....

Dank und Gruß aus

Niederbayern
Grüße aus Niederbayern

26

Mittwoch, 7. März 2012, 17:39

.........
Das ist ne Zeitlang lustig, aber wie er dann mit Bluescreen abgeschmiert ist, find ich das dann nichtmehr witzig.
......
Was "sprach" denn der Bluescreen??
Sowas wie "Driver IRQL not less or equal"??
Greetz Winger

Vorbeugen ist besser als auf die Schuhe kotzen.

http://www.roadrunner-berlin.de/

27

Mittwoch, 4. April 2012, 12:45

Mal nen kurzes Offtopic an die Hyperion-User.
Also,ich liebäugel schon länger mit dem Gerät.
Bin mir aber nicht wirklich sicher,ob ich mit dem Graupner Ultra Duo Plus 60 genauso gut oder besser dran wäre.
Das Netzteil mal ganz außenvor.
Wäre Dankbar für nen kurzes Statement ohne große Diskussion von den Eigentümern.
Die Balancer des Hyperion sollen ja sehr genau sein.
gruß
jens
Serpent Cobra BE - Tekin RX8 /T8 - 1900KV
Gmade R1 Rockbuggy 21,5T Robitronic
Hyperion 0720i Duo3
Überlegung: Serpent Cobra T auf Brushless Oder DEX408V2 - Tekin RX8 /T8 Gen2

28

Mittwoch, 4. April 2012, 12:57

Kann dir nur sagen, dass ich sehr zufrieden bin mit dem Hyperion-Lader.

Den anderen Graupner-Lader habe ich nicht, deswegen kann
ich das nicht beurteilen. Denke das aber mittlerweile alle
hochpreisigen Lader sehr gut sind, was die Qualität angeht.

Für mich war Gerd Gieses Test entscheidend.

wlw

Mitglied

Beiträge: 100

Wohnort: Landkreis Landshut

  • Nachricht senden

29

Mittwoch, 4. April 2012, 18:22

Ich kann dem nur beipflichten.....
Ich hab den EOS0730i Net 3...der bringt Power satt, lädt sehr schnell und genau.
Ja, der Balancer arbeitet wirklich super genau.
Kostet zwar Geld....ich hatte anfangs auch nen Ultramat 16, musste aber schnell feststellen, das das nicht das gelbe vom Ei ist.
Knackpunkt ist bei den Graupner das interne NT, meist zu klein..... und sooo günstig sind die Graupner auch nicht ....
Ja der Gerd Giese hat über die Hyperion nur bestes geschrieben.
Grüße aus Niederbayern

30

Mittwoch, 4. April 2012, 19:43

@barny:

Der Plus 60 hat die stärkere Stromsenke ( 2 x 80W im Sync-Modus) und den höheren Balancierstrom (1A, wie der PowerLab8 ). Allerdings schafft das eingebaute NT nur 120W.

Der Hyperion bringt es im Sync-Modus nur auf 2 x 40W und hat nur 300mA Balancierstrom. Macht aber nix, wenn man nicht unbedingt hoch entladen will.

Mit NT liegt der Hyperion 50,- € über dem Graupner, hat dann aber auch 2 x 500W. Davon kann Graupner nur träumen.

mfg

31

Mittwoch, 4. April 2012, 20:17

Das Powerlab hat 1A pro Lipo und das Hyperion 300mAh Balancierleistung pro Zelle... 8)

Entladeleistung reicht auch vollkommen aus beim Hyperion, braucht man eigentlich eh wenig.

32

Donnerstag, 5. April 2012, 08:15

Das Powerlab hat 1A pro Lipo und das Hyperion 300mAh Balancierleistung pro Zelle... 8)

Dann hätte der bei 8S ja nur 125 mA pro Zelle. Das glaubst Du doch wohl selber nicht.

Reaper hat sich doch damals extra bei Revolectrix erkundigt.

Damals konnte man noch jede Zelle mit 4A direkt über den Balancer laden.

Der PowerLab8 balanciert übrigens aktiv und nicht passiv wie der Hyperion. Die Balancierleistung wird also nicht an Widerständen verbraten.

mfg

33

Donnerstag, 5. April 2012, 15:09

Du hast dann doch wohl recht. ;)

Die 4A teilen sich auf die Zellen auf.
Hatte mich mit 1A vertan. :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Royal-Flush« (5. April 2012, 15:18)


34

Donnerstag, 5. April 2012, 16:35

So,danke für die Antworten.Habe mir jetzt einen bestellt.
Für 239,- € gibt es wohl auch nichts besseres.
Gruß
Serpent Cobra BE - Tekin RX8 /T8 - 1900KV
Gmade R1 Rockbuggy 21,5T Robitronic
Hyperion 0720i Duo3
Überlegung: Serpent Cobra T auf Brushless Oder DEX408V2 - Tekin RX8 /T8 Gen2

35

Donnerstag, 5. April 2012, 16:47

Doch gibt es! ;)

224,90€ inkl. Versand.
War aber ein Sonderangebot.

36

Samstag, 15. September 2012, 12:37

Hallo zusammen,

habe es jetzt geschafft meinen PC mit dem Hperion Ladegerät zu verbinden und die Software stabil zum Laufen zu bringen. So wie es in meinem Fall aussieht, war die CPU ein Celeron 2,4 GHz zu schwach oder es fehlt ihr ein spezielle Funktion. Auf jedenfall nach dem ich meinem PC einen Pentium 4 3,0GHz Northwood eingebaut habe funktioniert die Software ohne Probleme.

Nun kann ich den PC per Remotecontroll bedienen und aus dem Büro bequem den Ladevorgang überwachen.

Mein eingesetzter PC ist ein Fujitsu Scenic E600 mit 3,0 GHZ Pentium 4 mit einem GB Arbeitsspeicher und Windows XP Pro SP3.

Grüße LST-Driver
Nach zu schnell kommt schrauben !

MCC-Freiberg

macmaxx

RC-Independent Crew

Beiträge: 4 291

Wohnort: Fellb(e)ach/Stuttgart

  • Nachricht senden

37

Samstag, 15. September 2012, 13:42

Zitat

Hallo zusammen,

habe es jetzt geschafft meinen PC mit dem Hperion Ladegerät zu verbinden und die Software stabil zum Laufen zu bringen. So wie es in meinem Fall aussieht, war die CPU ein Celeron 2,4 GHz zu schwach oder es fehlt ihr ein spezielle Funktion. Auf jedenfall nach dem ich meinem PC einen Pentium 4 3,0GHz Northwood eingebaut habe funktioniert die Software ohne Probleme.

Nun kann ich den PC per Remotecontroll bedienen und aus dem Büro bequem den Ladevorgang überwachen.

Mein eingesetzter PC ist ein Fujitsu Scenic E600 mit 3,0 GHZ Pentium 4 mit einem GB Arbeitsspeicher und Windows XP Pro SP3.

Grüße LST-Driver


plug and play :D

gruß
mac(user)maxx
Menschen sind sehr schnell verwirrt, wenn ein satz anders endet als sie es Kartoffel.
:elefant:

38

Samstag, 15. September 2012, 19:32

An diejenigen welche Probleme mit USB haben.
Nehmt mal einen Laptop der auf Akku läuft, also kein Ladegerät angesteckt. Oftmals gibts hier einen Ground Loop welcher dann zu Bluescreens führen kann.
Dies ist abhängig vom verwendeten Netzteil und der Hausinstallation, sowie dem Laptop selber. Wenn es dann so läuft und sonst nicht, dann hilft nur eine Galvanische Trennung für die USB Schnittstelle (Optisch, damit kein Strom fliessen kann).

Sonst habe ich auch den 720i Duo und gefällt mir sehr gut.
Betreibe den mit einem billig Netzteil von HK (540W) für 50 Okken sehr gut.

Was mich am 720i Duo stört ist dass der Balancer erst läuft wenn der Ladevorgang abgeschlossen ist.
  1. dauert der Ladevorgang dadurch unnötig länger
  2. und es kann vorkommen dass wenn man den Ladevorgang bei 95% abbrechen will die eine Zelle bis auf 97% geladen wird und erst anschliessend auf 95% -> Gefahr des Überladens
Gruss 100Octane
Cars: Summit
Charger: Hyperion EOS 0720i 2x 7S/20A/500W
Supply: 540W Power Supply 14V-18V/30A für 65$
Akku: Turnigy 5000mAh 2S2P 7.4v 40C hardcase pack für 28$

39

Sonntag, 16. September 2012, 15:13

die vorherigen hyperion haben doch wärend des ladevorgangs gebalanced

evtl gibts ne einstellung im menü?

40

Sonntag, 16. September 2012, 19:20

Meins macht das auch während des ladens, ich weiß aber gerade nicht welche Firmware ich habe.
Gruß Benny