Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RC Independent e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 13. Februar 2014, 17:14

Tekin Hotwire Android App

hallo,

habt ihr die tekin software fürs handy schon mal getestet? bekomme das nicht zum laufen. handy verbindet sich nicht mit dem hotwire.

verwende einen adapter von micro auf normal usb. handy ist das samsung s3 mit android 4.3 fimware auf dem regler ist die neueste.

2

Donnerstag, 13. Februar 2014, 17:19

bin mir nicht sicher, aber hat das S3 bereits eine USB Host Funktion? Gibt es einen speziellen USB Adapter? Ich kann mich daran erinnern, dass ich, als ich meine Canon DSLR nur per gemoddetem USB Kabel am Handy zum laufen bekommen habe.
lesen, verstehen, anwenden:

Vorgabe für Signaturen

3

Donnerstag, 13. Februar 2014, 18:46

was hast du da gemoddet? habe keinen speziellen adapter. nur so ein standart teil

roktan

Mitglied

Beiträge: 748

Wohnort: wohn-Haft Peine zZT

  • Nachricht senden

4

Donnerstag, 13. Februar 2014, 19:27

Hoi

mangels Kabel hab ich es auch noch nicht ausprobiert.

bei der Demo gehen nur 2S Voltage Cutoff.

Wegen USB musst du mal schauen ob du das Debbuging aus oder eingeschaltet hast. Also " Entwicklertools erlauben "kann ich mir vorstellen muss freigeschaltet sein. Hatte ich bei einer anderen SW auch.



Gruß Rolf

"Alles was einem Spaß macht ist entweder illegal, unmoralisch oder macht dick. In besonders spaßigen Fällen sogar alles auf einmal."

5

Donnerstag, 13. Februar 2014, 20:09

usb debugging bringt bei mir nichts

6

Donnerstag, 13. Februar 2014, 21:33

Mit dem tab geht es aber mit dem handy bei mir nicht s2. Das problemm ist das mein Handy keine 5v über den USB her gibt das galaxy tab schon
Mbx6 eco/ Tekin Rx8 gen2 combo/ Sanwa M12
Mbx6 / Rb B9/ RB X11
Xray T4 2014

7

Freitag, 14. Februar 2014, 16:02

Also mit den 5V am S2 kann nicht stimmen
Habe ein 433 Mhz Telemetriemodul für Multicopter, das läuft/leuchtet am S2, wird also mit Spannung versorgt

Tekin HW Software kann ich so nicht testen, muss ich erst den Revo für auseinander bauen, um an die Empfängerbox zu kommen

8

Freitag, 14. Februar 2014, 18:47

Wieso Empfänger box also ich schliese mein hotwire direkt am regler an und war da wo der Lüfter angeschlossen ist
Mbx6 eco/ Tekin Rx8 gen2 combo/ Sanwa M12
Mbx6 / Rb B9/ RB X11
Xray T4 2014

9

Freitag, 14. Februar 2014, 20:40

@Gutti:
Also Tekin sagt ja, dass es mit Android 4.2 und 4.3 probleme mit OTG gibt.
Kommt ja auch ne Meldung wenn man das Programm startet.
Gibt zwar schon zumindest ein Gerät (glaub war sogar irgend nen Tablet von Samsung) mit dem das trotzdem geht, aber bei den meisten scheints eher nicht der Fall zu sein.
Wenns das nicht ist, was für einen Regler willst du denn anschließen?
Schon nen Gen2, oder?

10

Freitag, 14. Februar 2014, 20:42

Mit meim samsung tab geht es hab den gen2 regler schon
Aber mit handy geht nix
Mbx6 eco/ Tekin Rx8 gen2 combo/ Sanwa M12
Mbx6 / Rb B9/ RB X11
Xray T4 2014

11

Freitag, 14. Februar 2014, 21:34

Beim R8 1 Gen bleibt nur der Empfängerstecker,da gibt es keine Schnitstelle am Regler selber
Eben versucht, weder am S2 (4.12) noch am Tab3 (4.22) bekomme ich es zum laufen, sehr schade

12

Freitag, 14. Februar 2014, 21:35

Naja, Gen1 werden ja auch noch gar nicht unterstützt...
Das Update dazu soll Ende Februar kommen.

13

Freitag, 14. Februar 2014, 22:09

jo eben auch gelesen, im abgedeckten Teil ganz unten, kein wunder das ich das übersehen hatte
Da ich aktuell nicht mit fahre nicht so schlimm

14

Sonntag, 16. März 2014, 11:55

auch mit android 4.4 keine besserung. handy war das s4

15

Sonntag, 16. März 2014, 18:47

auch mit android 4.4 keine besserung. handy war das s4

Was hast du denn genau für ein Kabel?
Ist es OTG-Fähig?
Und was für einen Regler willst du anschließen?

16

Sonntag, 16. März 2014, 19:50

kabel ist direkt von micro auf mini usb.
otg-fähig?????
regler ist der tekin gen2

17

Sonntag, 16. März 2014, 21:32

otg-fähig?????

"Durch USB On-the-go (OTG) können entsprechend ausgerüstete Geräte kommunizieren, indem eines der beiden eine eingeschränkte Host-Funktionalität übernimmt. Dadurch kann auf einen Computer, der die Host-Funktion übernimmt, verzichtet werden. Mögliche Einsatzgebiete sind beispielsweise die Verbindung von Digitalkamera und Drucker oder der Austausch von Musikdateien zwischen zwei MP3-Spielern.
Gekennzeichnet werden USB-OTG-Produkte durch das USB-Logo mit zusätzlichem grünem Pfeil auf der Unterseite und weißem „On-The-Go“-Schriftzug.
..."

Quelle: http://de.wikipedia.org/wiki/USB_On-the-go#USB_On-the-go


Heißt, wenn du nur ein reines Adapterkabel hast, ists klar, dass es nicht funktioniert.
Dann brauchst du entweder ein OTG-Kabel, welches die Host-Funktion zwischen deinen beiden Geräten übernimmt, oder das Tekin Hotwire 2.0 welches ohne Host auskommt (vermutlich Hostfunktion integriert).
Falls du definitiv ein OTG-Kabel hast und es trotzdem nicht funktioniert, würd ich dir empfehlen dich mit dem Problem an Tekin zu wenden.
Da wird dir hier keiner weiterhelfen können.
Das einzige was mir noch einfällt: Ich meine im Tekin-Forum gelesen zu haben, dass es eventuell einmal nötig sein kann, das Androidgerät mit angeschlossenem Hotwire zu booten.
Das kannst du auch mal probieren, ob allerdings nur das Hotwire, oder das Hotwire mit Regler dran sein muss kann ich dir auch nicht sagen.
Aber wie gesagt => Tekin

18

Sonntag, 16. März 2014, 21:46

.....@ gutti also ich habe mal das OTG Adapter bestellt . Laut Tekin haben sie bald ein Update das bis 4.4.2 Kit Kat arbeiten soll steht zuminderst so im Play Store .
Da ich ja schon das Kit Kat 4.4.2 am S4 drauf habe , werde ich morgen mal den OTG Adapter testen . Es soll laut Tekin Forum auch bei manchen Geräten helfen die Hot Wire erst anzustecken und dan die HW App erst aufs Handy auf zu spielen .
Ich werde erst mal daen OTG Adappter probieren , und dann sollte es net gehen dies mal so probieren und mit dem anstecken und dann aufspielen .
Schon ärgerlich wäre ja die geniale Lösung auf der Strecke . Aber wir haben ja auch noch meinen Eee PC :thumbsup:
Kratze hier ▒▒▒▒▒▒▒▒▒▒▒▒ mit einer Münze,

und finde heraus, ob Du der Gewinner bist!

RC Racer OVI e.V

....... es grüßt der Speedy

19

Sonntag, 16. März 2014, 22:07

danke für die infos. wusste ich nicht.

@speedy

zwei dumme ein gedanke: habe das kabel auch gerade bestellt.

20

Dienstag, 18. März 2014, 20:11

...so heute mal alles ausprobiert , leider ohne Erfolg selbst mit OTG Kabel oder adapter USB bis 2.0.
es heißt immer wieder Android 4.2 - 4.3 hat die Hotwire deaktiviert Start im Demo Modus .
Samsung S4
Android 4.4.2 Kit Kat
Kabel OTG
USB debugging unter Entwickleroptionen ist an oder aus ergibt keinen Unterschied
HotWire Gen 1 (schwarz)
Host funktioniert aber mit nen Player oder Stick z.B. am Handy .
Kabel wird auch beim einstecken erkannt .

Bleibt nur die Hoffnung auf ein Update seitens Tekin
Oder ich mach da was falsch.
Kratze hier ▒▒▒▒▒▒▒▒▒▒▒▒ mit einer Münze,

und finde heraus, ob Du der Gewinner bist!

RC Racer OVI e.V

....... es grüßt der Speedy