Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RC Independent e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Dienstag, 28. März 2017, 23:49

Frage ist noch, welche Spannung kommt am Prozessor raus.


Hab heute noch mal Zeit gehabt das Signal aus dem Prozessor zu messen.

Hier sind die Ergebnisse:





Wird also nichts mit dem Impedanzwandler!

Die Spannung muss erst Verstärkt werden und dann vielleicht einen Impedanzwandler hinter her.
Erfahrung ist der Anfang aller Kunst und jedes Wissens.

22

Mittwoch, 29. März 2017, 06:40

Für was den Impedanzwandler? Es reicht der Verstärker aus.

Über das Widerstandsverhältnis (würde von 1:3 ausgehen) wird die Verstärkung eingestellt, den R am Eingang groß genug wählen, damit der Strom am Eingang klein genug bleibt um den Prozzi nicht zu grillen. Wenn dann wäre der Impedanzwandler als Vorstufe einzusetzen.

Hab nur grad nen Gedankenknoten im Kopf, wie man das mit pos und neg Vcc anstellt, wenn man nur nen Akku hat. Da müsste man ja die Masse auf halbe Vcc legen. Also zwei Widerstände in Reihe zwischen Plus und Minus, zwischen den Widerständen ist Masse, + ist pos Vcc und - ist dann neg Vcc.

23

Samstag, 8. April 2017, 19:00

So, habe mir heute nach der Arbeit mal die Zeit genommen ein bisschen rumzuexperimentieren.



Das Ergebnis war erfolgreich, aber leider habe ich die Vibrationsmotoren vergessen.



Verstärkungsfaktor ist vier und als Ue (rot) habe ich 0,85V.
R1= 10KΩ und R2= 39KΩ.
Vcc am OP-Verstärker waren 5,5V=.
Ua (blau) sollten ca. 4V rauskommen, die ich bis 1A belasten kann.



Morgen werde ich die Motoren anschließen, aber ich erwarte nichts als einen summenden Motor, da die Frequenz so bei 1000Hz liegt.

Gruß Stefan!
Erfahrung ist der Anfang aller Kunst und jedes Wissens.

24

Sonntag, 9. April 2017, 17:55

Wie erwartet piept der Motor und läuft einmal beim Anschalten der Funke kurzzeitig.
Ich bekomme den Motor zwar zum Laufen, wenn ich den Verstärkungsfaktor erhöhe.
Dann hört der Vibrationsmotor aber nicht auf zulaufen, auch wenn das Signal am Eingang des OP-Verstärker weg ist.
Ich habe noch drei Ideen, die ich wohl bis zu meiner nächsten Schicht ausprobieren werde.
Bis dahin kann es aber noch drei Wochen dauern.

Gruß Stefan
Erfahrung ist der Anfang aller Kunst und jedes Wissens.

25

Sonntag, 9. April 2017, 19:18

Hm, Verstärkungsverhältnis 1:1 wählen und damit nen Transistor ansteuern der voll auf macht? Wäre eine Idee

26

Montag, 10. April 2017, 07:55

Ich dachte eher an einen Schmitt-Trigger.



Der wäre vielleicht auch mit meinem OP-Verstärker möglich.

Erfahrung ist der Anfang aller Kunst und jedes Wissens.

27

Montag, 10. April 2017, 09:06

Geht klar mit nem OP ;)

28

Montag, 10. April 2017, 12:51

Das einzige Problem ist und bleibt die Frequenz von 1000Hz.



Durch den Schmitt-Trigger könnte es ähnlich funktionieren wie bei einem PWM-Signal.



Aber ich forsche auch schon nach einer anderen Lösung.
Die verschiedenen Töne und sogar Musik müssen von einem Sound Prozessor an meiner ABSIMA CR4T RC FERNSTEUERUNG gemacht werden.
Dieser macht die Töne je nach dem was an der Funke grad passiert.
Die Kommunikation des Sound Prozessors mit dem Prozessor der die Alarme und Töne bestimmt, müsste ich auf der Funke suchen.
Eventuell sind diese Signale besser geeignet um ein einfaches Signal für den OP-Verstärker ohne hoher Frequenz abzuzapfen.
Erfahrung ist der Anfang aller Kunst und jedes Wissens.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

Sanwa MT-4, Vibrationsalarm